Downloads

Download and save the FLoSC installation file into a folder of your choice and double-click on the downloaded file. Follow the on-screen instructions. For details, see Installation note.

System requirement
FLoSC is developed and tested to work on computers with WindownsTM XPTM operating system and Microsoft OfficeTM 2003 (or Office XP).

FLoSC (which is partly implemented using VBATM for ExcelTM) relies on the following references libraries, which should be either present in your operating system already or installed by the toolkit during the installation process. In any case, it is best to make sure both your operating system and Office products are patched to the latest updates from Microsoft prior to installing the toolkit.

  • Visual Basic For Applications
  • Microsoft Excel 11.0 Object Library
  • OLE Automation
  • Microsoft Office 11.0 Object Library
  • Microsoft Forms 2.0 Object Library
  • Ref Edit Control
  • Microsoft Windows Common Controls-2 6.0 (SP6)
  • RExcelVBAlib
  • Microsoft XML, v3.0

Computer user accounts with System Administrator’s right is required for the installation.